Your connection has timed out and you cannot join the meeting

Same here I was tested morning it’s works

in this answer i read an information Webinar from browser: 403 Forbidden what zoom support team trying to resolve this problem.

https://status.zoom.us/
Under Maintenance

Hey everyone

We are working to get the Zoom Web Client and Zoom Web SDK back online. Please keep up with our status page for detailed updates: status.zoom.us


The best workaround is to use the Zoom Desktop / Mobile app.

Just include the Zoom meeting join url (https://zoom.us/j/meetingID) on your site rather than showing the websdk / iframe. Clicking on the join url will open the Zoom meeting in the Zoom app.

Apologies for the inconvenience,
Tommy

Hi Tommy,

Just curious - is this a temporary issue with the Web SDK or has it been shut off indefinitely? The note on the status page makes it sound like it might be permanent.

Resolved - Zoom will be placing the Web Client into maintenance mode and take this part of the service offline. This will also impact users utilizing Zoom’s Web SDK. This will have no impact on users utilizing Zoom’s desktop or mobile application.

3 Likes

Hey @jmauck, the maintenance mode is temporary.

Sorry for the inconvenience, please see the note from the Manager of Developer Relations at Zoom.

-Tommy

Hello, any news about it? Can I use the api again in my environment? for the pro version

Hey @hernandezbg,

Please see the latest update here:

https://marketplace.zoom.us/docs/guides/getting-started/stay-up-to-date/upcoming-changes/web-sdk

Thanks,
Tommy

Dear Tommy ,
Can you share the cdn new version 1.7.4 ?,

The old version was
https://source.zoom.us/1.7.2/lib/vendor/react.min.js
https://source.zoom.us/zoom-meeting-1.7.2.min.js

Thanks in advance

Hey @tps-egy,

The new version has not been released yet.

Stay updated here: https://marketplace.zoom.us/docs/changelog

Thanks,
Tommy

Hi everyone,

The WebSDK is now operational, we’ve released Web SDK version 1.7.4. Please see the thread below.

Thanks
#codeHappy

Hello Michael,
Thanks for you reply
I updated the SDK to latest version (1.7.4) using https://github.com/zoom/sample-app-web, but still have an error message “Service is temporarily…”
Wy?
Thanks in advance for your efforts

Hey @tps-egy,

Please create a new thread with the issue/error in the title and steps to reproduce.

Thanks,
Tommy

Recently, I have been having the issue with ‘connection time-out’. Any estimate on when it is going to be fixed ?

Hey @sabal.prasain,

Please make sure you are using the latest version, 1.7.6.

Thanks,
Tommy

Hi Tommy,

I am using the latest js i.e. 1.7.7. The issue is replicated each and every time using the following steps.

  1. Download the cdn sample from here https://github.com/zoom/sample-app-web
  2. Use the CDN version
  3. Create a JWT app and use its api key and secret to put in js/index.js
  4. Now if you put a meeting id and password, you can join as a attendee to an existing meeting. No problem
  5. But instead try this. Create a meeting in the zoom app or in a zoom.us website but do not start the meeting. Then use that meeting ID and password of the meeting in the sample html page and select “HOST”. Now try to start the meeting. It will fail each and every time.

So the sample webpage works fine as an attendee, but it is unable to start a meeting as a host. Happy to share the AppID and Secret in case it helps - but I couldnt figure out on how to DM you.

Hey @dev7,

Can you try enabling the join before host setting?

Thanks,
Tommy

Hi @tommy,

We’ve enabled the Join Before Host setting, but the problem persists, unfortunately.

Tested on 1.7.8, both local and CDN versions.

Thanks,
Ricardo

Hey @Mallols,

Please describe your issue and screenshots and steps to reproduce.

Thanks,
Tommy

Thanks for the support @tommy

We’ve tried again today, without any changes, and we managed to connect successfully on both the local and CDN version. Based on that, we suppose it is / was a server-related issue.

BTW as other users already reported, we’ve also noticed that the same error is reported if the meeting ID is wrong - we had to create a meeting upfront -either manually or programmatically via API, and then use the same ID without any spaces or dashes to join.

Even though it is obviously normal to get an error when the meeting ID is wrong, I suppose having some specific details about the particular problem may help to differentiate it from other (apparently) unrelated problems, IMHO.

Thanks again!
Ricardo