Zoom iOS app crashes on calling start meeting

App crashes after calling start meeting.

The following are some of the logs:

  • start meeting response: MobileRTCMeetError(rawValue: 0)
  • meeting state changed: 1
  • onJBHWaiting: 1
  • meeting confirmed
  • meeting state changed: 1
  • meeting state changed: 1
  • CRASH - Thread 1: EXC_BAD_ACCESS (code=1, address=0x0)
    Thread 1 Queue : com.apple.main-thread (serial)
    #0 0x000000019154df44 in _platform_strlen ()
    #1 0x000000010ae6c210 in ___lldb_unnamed_symbol79371$$MobileRTC ()
    #2 0x000000010ae6c2e4 in ___lldb_unnamed_symbol79372$$MobileRTC ()
    #3 0x000000010ae7b4b8 in ___lldb_unnamed_symbol80057$$MobileRTC ()
    #4 0x000000010ae73378 in ___lldb_unnamed_symbol79746$$MobileRTC ()
    #5 0x000000010ae72cf4 in ___lldb_unnamed_symbol79715$$MobileRTC ()
    #6 0x000000010ae6d150 in ___lldb_unnamed_symbol79410$$MobileRTC ()
    #7 0x000000010ae6f020 in ___lldb_unnamed_symbol79519$$MobileRTC ()
    #8 0x000000010afda214 in ___lldb_unnamed_symbol89451$$MobileRTC ()
    #9 0x000000010afda0b8 in ___lldb_unnamed_symbol89450$$MobileRTC ()

Which version?

To Reproduce(If applicable)
Updated the SDK to the latest version and service.startMeeting(with: meetingParams) is causing this issue


Smartphone (please complete the following information):

  • Device: iPhone 7
  • iOS version: 13.5.1
1 Like

Hey @durga.chotu

Thanks for posting on the Zoom Devforum! I am still learning, but I will try my best to help answer your question. :slightly_smiling_face:

Checkout this related thread that may have the answer you are looking for:

If this thread did not help, please let us know by replying back here and someone from the Developer Relations team will get back to you shortly.


I have the same issue. The app crashes for the same reason as above when calling service.startMeeting or service.joinMeeting. Xcode 12, iOS 14.0, Zoom SDK v5.2.41735.0928.

The issue even exists in the example project https://github.com/zoom/client-sdk-iOS-getting-started.

Any ideas?


I am also experiencing this issue, exactly how the first post is describing it. The answer provided was not relevant. I am on iPhone X iOS 14.0.1.

1 Like

Hello everyone!

I have seen this issue happen as well. We are currently investigating.

I will post here with updates as soon as we have them.



This happens in the objc and swift versions in the zoom/client-sdk-iOS-getting-started repo. However this issue does not exist in zoom/zoom-sdk-ios/MobileRTCSample/. I guess that could be a hint that points towards implementation rather than the Zoom SDK. Perhaps.

Please keep us informed with timelines etc. This bug is a blocker for our development at the moment.


Hey @tingstam, @Deve87726, @durga.chotu,

In an effort to speed up resolution time, could you provide an SDK log and send it to developersupport@zoom.us?, instructions for gathering it are at the bottom of this page:

It would also be very helpful to include a symbolicated crash log as well.

Thank you all for your help! We hope to have this resolved soon.

1 Like

I have sent SDK log and crash log now.

When you have an idea of when this can be fixed, let us know.

Hi @Michael_Condon , I am also experiencing the same issue , App crashes with the latest version 5.2.41735.0928 while using service.startMeeting(with: meetingParams)

Followed all steps and recommendations provided by Zoom.
Findings: While starting the Video , the waiting screen loads , video of the user is visible for a fraction of second and then immediately the App crashes.

Please keep us informed with timelines. This bug is a blocker for our development at the moment as we have couple of dependencies around it.


Hey @vxkrishn, @tingstam, @Deve87726, and @durga.chotu

Thank you for bringing this to our attention. I am sorry that this is happening, crashes are unacceptable. The team has identified the issue and will have a fix in the next version. For the time being, can you see if these steps stop the crash in your application? Zoom crshes/stops working after few mins in the call after the update to iOS 14 on iphone XR

If you are utilizing screensharing, you must also perform the following changes:

Please let me know if this works for you and if any other issues arise.


That fixed it for me! Thank you for the quick resolution.

1 Like

Setting appGroupId fixed it for me as well. Thanks!

1 Like

thanks @Michael_Condon, setting appGroupId = " " worked for me :+1:

1 Like

Can you give the Steps From Start to end what to add in Link and Libraries and all process please.