Zoom Meeting Default Monitor

Zoom meetings open by default in a certain monitors. At some point I had this set to my 2nd monitor to open automatically. But I accidently moved the window pre -startup to a different monitor and now it opens on my primary monitors.

How can we change zoom meetings to open by default to a specific monitor? After I move zoom to a certain window it forgets the preference and just opens it in the primary/default place it wants to. This applies to the zoom scheduling window, meeting window, and even the dual monitor window.

I tried scouring the help but it seems like nobody asked this exact thing before. Very surprising since most people (1) have multiple monitors and (2) have different preferences for zoom meetings to load in by.

Hey, @imtalalahmed,

Welcome to the Zoom Developer Forum! I’m sorry for not getting back to you sooner – I am happy to help if this still is an issue. Please let me know if the behavior still persists.

I am looking for to hearing back from you!