Zoom Meeting does not open anymore when started via start_url

Description
When using the start_url from the API the Zoom website opens with the popup “Open Zoom Meetings?”. When I click on “Open Zoom Meetings” nothing happens.

Error
No error message. Just nothing happens.

Which App Type (OAuth / Chatbot / JWT / Webhook)?
Which Endpoint/s?
We are using the REST API with the Bearer Token auth https://api.zoom.us/v2/meetings/YYY to receive the JSON object containing the $.start_url

How To Reproduce (If applicable)
Steps to reproduce the behavior:

  1. Open the start URL Error - Zoom
  2. Popup opens
  3. Nothing happens when clicking “Open Zoom Meetings”
  4. The only thing I can see in the browser’s console:
Launched external handler for 'zoommtg://us02web.zoom.us/start?action=start&confno=ZZZ&sid=AAA&uid=BBB&uname=CCC&stype=100&token=DDDDDVERYLONGDDDDD&browser=chrome&t=TTT'.

Screenshots (If applicable)

Additional context

  • It worked fine yesterday with no changes on our side since.
  • I’ve tried different meetings and different Zoom users (we have >100 users).
  • I’ve cleared browser cookies and cache.
  • I’ve tried other browsers: Chrome, Firefox, Edge with similar behaviour.
  • I’ve restarted my computer.
  • All users report the same problem. It seems to work on some devices. E.g. it works on my private Windows 10 laptop, but not on my Windows 10 laptop from work. Apple and Android devices seem to not be affected by the problem.
  • We have 1000s of meetings per week.
  • I can manually log into the account and host the meeting manually.
3 Likes

Hi @tommy, @will.zoom !
We have the same issue with Sococo starting today.
It seems to only affect Windows users, Mac and Linux are not affected.
“Join from browser” works on Windows.

1 Like

I can confirm that it does work on Mac and Android devices

Hi there, today we have users that reports the same issue on Windows.

1 Like

Having the same issues.

1 Like

Hi there,

We’re facing the same problem here, a lot of complaints from our users.

We think that because zoom update its Electron SDK (Electron SDK Updates - 04/27/21 - Zoom Updates), and using windows, zoom app, for host users.

If the host uses zoom web, works fine.

Do you have the same scenario?

Cheers,
Endhe

1 Like

Hi there, we have a lot of users who have reported the same problem with Google Chrome and Windows.

1 Like

Hi guys, today a have the same problem. I believe that problem can be related to a deep link zoommtg protocol don’t opening the zoom app or electron sdk version yesterday updated Changelog

1 Like

We are seeing the same issue with Windows and Chrome. When launching Webinars, as a Host, the Zoom client never opens. No error message. Nothing.

Seems to be related to this in Chrome: Launched external handler for 'zoommtg://vanityURL.zoom.us/
Chrome on Mac and Linux work as expected. Issue affects Chrome for Windows.

Our workaround has been to use Firefox where we’ve seen no issues starting Webinars.

1 Like

Adding my voice. We have reports from our clients of this exact issue. Chrome on Windows. As of this morning, the Zoom PC App will not launch, either from our use of the API start_url or meetings created in and launched through zoom.us. They can open meetings using the “open in browser” option. But the desktop app is dead.

1 Like

I have not been able to use the start url on: IE, Edge 89.0.774.77, Chrome 90.0.4430.93.
Firefox did work for me.

1 Like

Hey @it16 , @artem.pylypchuk , @joaghix , @pavel.medvedev , @endhe.soares , @leonardo.bittencourt , @joe.santos , @cholscher , @edu_dev4 ,

Sorry to hear you are experiencing issues with the start_url on Windows.

We are looking into this and will provide updates once we find the root cause. (ZOOM-270647)

In the meantime, please reach out to support.zoom.us with your Zoom Client version number so our product support team can help.

Thanks,
Tommy

1 Like

Hey there!

Many users on my end have also reported the same scenario.

A lot of users using Chrome from Windows are not successful. So they need to access the meeting from the web and they get it. From Mac it is working normally when opening the app.

1 Like

Hey @leoni,

If you are encountering this issue, first try updating your Zoom client to the latest version. If you are still encountering the issue, please reach out to our Customer Support Team as they will be able to assist you directly.

Thanks,
Max

@it16 , @artem.pylypchuk , @joaghix , @pavel.medvedev , @endhe.soares , @leonardo.bittencourt , @joe.santos , @cholscher , @edu_dev4 , @leoni

We were able to see that our engineering team recently pushed out an update to resolve this issue but it may take time to propagate globally. When was the last time that you saw this issue? Is it still happening?

Max

1 Like

It works again for us. Thanks for the fix!

1 Like

Happy to hear it is working for you now! :slight_smile:

-Tommy

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.