Zoom Returns Meeting Does Not Exist Error for some meetings

Using this template helps us debug your issues more effectively :slight_smile:

We are using Zoom Webhooks for our product. When I receive Meeting Ended webhook, I make a request to /metrics/meetings/{meetingUUID} to fetch further data about the meeting. Sometimes, it says that Meeting Does Not Exist. How is that possible that a meeting does not exist, while you just had that meeting? One case which I know is that if a person started and ended the meeting without any other person having in the meeting, then it returns that Meeting Does Not Exist, which makes sense. But what if there are more than one persons in the meeting?

Meeting Does Not Exist (even if you just had that meeting)

Which App Type (OAuth / Chatbot / JWT / Webhook)?
Which Endpoint/s?

Hi @mmuaaz,

Thanks for reaching out about this, and happy to help. Is it possible to provide an example request/Meeting UUID? This will help to take a closer look.


Hi @will.zoom ,

Thanks, for responding. Can you please look into this?
The meeting UUID is DAJmJWl/Riuk2dSM6sqStg==, which is double encoded in the above url.


Hi @mmuaaz,

It looks like you may have an unnecessary trailing / between your Meeting UUID and the type query parameter. Can you please remove this and let me know if you still see this error?


Yeah, I have tried without it, but, same result.

Hey @mmuaaz,

Thanks for confirming. Have you made any updates to this meeting or transferred the host of the meeting at any point?

Let me know—thanks,

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.