Zoom room "Accept incoming call" setting clarification

We are attempting to “disable” auto-answer capabilities for our zoom rooms when they are called via the Zoom API “join a meeting” call. For our room meeting settings, we currently have " Automatically accept incoming call and far end camera control" DISABLED.

When we invite the room via the “join a meeting” call as specified here:

force accept =false. The room still joins the meeting automatically. How do we prevent this from ocurring (ring the room) - require someone to accept?

Hi @crestall,

Thanks for reaching out about this, and good question.

From the API side of things, I believe that the force_accept parameter will only control whether a user will be forced to leave an existing meeting to join the meeting in the Zoom Room. I don’t believe there is a setting from the API to stop the Zoom Room from joining a meeting when called via this endpoint.

However, it’s possible that there are additional settings in the UI that might help for your use case. I would recommend reaching out to our Technical Support team here to see if there are any additional settings in the UI for this—as they’re the experts in this domain.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.