Zoom-Salesforce Integration Issue

I have Installed Zoom App for Salesforce and Configured as per the Instrutions. When I click on “Start Zoom Meeting” from Contact details page, it takes to Sign-In page. Once click on Sign-In to Start button it gives " us04web.zoom.us refused to connect." error.

us04web.zoom.us refused to connect.

Which App?
Zoom for Salesforce

How To Reproduce (If applicable)
Steps to reproduce the behavior:

  1. Install App
  2. Set Up
  3. Go to any Contact and click on Start Zoom Meeting

Screenshots (If applicable)

Hey @sunilnchandra,

Are you still seeing this issue?


Hello @tommy

Yes. Its working in Salesforce Classic, but not in Lightning. When I click on Sign In to Start meeting I’m getting same error.

Below are the Steps.

  1. Added Start Zoom Meeting Button to Contact Layout.
  2. Open a Contact.
  3. Click on “Start Zoom Meeting”. It will open a page and shows “Sign In to Start Meeting” Button.
  4. Clicking on the button give the above attached Screen. Which says refused to Connect.

Sunil C N

Hey @sunilnchandra,

Thanks for the additional details, our engineers are investigating the issue. (ZOOM-191521)

I will get back to you with updates.


Hey @sunilnchandra,

After talking with our engineers, they have suggested to use firefox or Edge, doesn’t work well in chrome at the moment.

As a workaround, you can use the ‘global action’ button:

Let me know if that helps! :slight_smile:


Hello @tommy,

Yeah it worked. Thank you.

Sunil C N

1 Like

You are welcome! :slight_smile:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Adding some additional info here, it appears this error can also happen if you set a post attendee url for your meeting. In this case, we are working to fix the issue.

This will be fixed in our November release. :slight_smile: