Account stopped working: 'cannot join meeting'

i was debugging some stuff with our websdk 1.7.10 integration while suddenly my account stopped working:

zoom join meeting: failure {“method”:“join”,“status”:false,“result”:“No permission.”,“errorMessage”:“Fail to join the meeting.”,“errorCode”:1}

  • nothing was changed on my side (using 1.7.10 since ~ 7 days)
  • sample app also stopped working
  • same error no matter if i try to host or join
  • joining / hosting works with native app

… and, while writing this, out of a sudden the websdk started working again.
again - i wanna emphasize this - nothing was changed on my side, but we nevertheless had a downtime of about 1hour

working with your websdk gets more painful every day. really, do you think the quality/stability you are delivering is sufficient for a professional service? i damn the day you were announcing/publishing your websdk - we should have switched to jitsi a long time ago


Hi @harald.glanzer,

Is the same API Key the you’re working with for the sample web app used within production as well? I’m asking because this error is most likely due to a user entering the meeting number or password incorrectly a number of times within 5 mins. When that happens the account is locked for 30 mins.

Would you be able to provide the info?callback response that is within the network tab?

Also, a friendly reminder that we strive to provide a community experience that is welcoming to everyone. Please make sure to follow our guidelines which state that titles, posts, links, etc, should not be offensive & should be safe for “family and friends”.


thx for your response.

  • yes, the sample web app uses the same API key/secret pair.
  • sry, but i cant give the callback information now, but i will have a look at the next time

Plz correct me if i am wrong, but are you saying that you lock a websdk API key/secret pair on company level if someone within this company gives (multiple) wrong inputs (id, passwort) via a websdk integration?



an answer to my question would be really appreciated: will multiple bad password tries result in blocking the company-level API key / secret pair, or will this only effect the room id which was tried to join to / host?


this is the JSON callback response:

localJsonpCallback({status: false, errorCode: 200, errorMessage: "No permission.", result: null});`

… but the console log prints this error:

indent preformatted text by 4 space
{method: "join", status: false, result: "No permission.", errorMessage: "Fail to join the meeting.", errorCode: 1}

Hello @michael_p.zoom,

We’re also experiencing this issue. Is there some setting to disable this, we cannot afford to being locked out of using the livestreaming service? Is this the only event that could trigger this error? In the future please have a more detailed error message since we’re grasping at straws here.


Hey @harald.glanzer, @cquibada

To answer your question, multiple bad passcode attempts will block the users IP for 30 minutes from entering a meeting from the Web SDK.

Please let me know if you believe the issue is unrelated to our too many passcode attempts to join meeting security mechanism.