Error after admit participants (version 1.7.4)

Description
after update, after the host admits someone, this person automatically leave the meeting and receives this message

Error

Which App Type (OAuth / Chatbot / JWT / Webhook)?
Web SDK

Screenshots (If applicable)
Console message:
console

Additional context
Add any other context about the problem here.

something similar happens to me, when reply makes the connection, any suggestion?

Hi, I got same problem

I’ve got the same problem.
Any idea ?

Hi @Bonfante, @ctsdev, @pedro.zumpano,

Can you try to test your meeting again? This time if the 403 request error shows up, click retry to see if you can join the meeting. This is a workaround until we deploy a new version of WebSDK in the coming days.

I’ve got the same problem. It’s only happens when the waiting room is enabled in the meeting …

I also have same problem. when the host user admitting the participant this issue formed.
when this issues will solve ?

Thanks

Hi @Michael_Purnell

Today that error is gone but I got another problem like this
On first time I try, after host admit then I got auto redirect on leave url defined on my site.
I go back and try again it show error popup “Your connection has timeout…”, then I click Retry and can join

I got the same error yet.

For me worked after click on retry, but my workaround was disable the wainting room

@daniel.vieira @manishkumarmm93 @ctsdev @Bonfante @pedro.zumpano We have released a new version of the WebSDK 1.7.5, this should take care of the waiting from issue. Let us know if this works for you or not.

It’s working fine for me .
Thank you for your help.

@Bonfante,

Thanks, let us know if you have any other questions.

Are you sure this is resolved in 1.7.5? I still get the same error once host admits participants into the meeting.

Any update @Michael_Purnell

Hey @phani.burra, it should be fixed.

Please double check you are using the latest version across your site.

If the issue persists, please share steps to reproduce.

Thanks,
Tommy