I can't access to "Build App" page

Hi, yesterday I registered a new JWT application and got the credentials without problem.

Today when I am going to test the application again, I cannot access the marketplace (Manage) page.
If I type the “create” address in the browser, it automatically takes me to the Marketplace home page…

Muchas gracias , thanks

Me too! I wasn’t sure if it was only affecting me.
See a description of everything I tried:

Still cannot access.

yes, it is the same problem.
But if I log in to another account, I can see the options correctly.
I don’t know if it will be some kind of restriction.

Greetings,

Seeing a similar problem, I’m not seeing the Build App option on the Develop drop-down menu while accessing from the Admin account. Tried adding a Developer role and adding the Admin account email to that, the role can be created but when typing in the Admin email, Zoom is reporting back “No Data” and only allows for cancelling out of the Add Role script. Tried adding a new licensed user and then adding the Developer role to that email, wasn’t permitting the Admin account to add new users despite having 8 licenses left unused. Really perplexing. Submitted a ticket to Support.

Also seeing the same problem, clicking on sign in just refreshes the Apps Marketplace page. Tried Chrome and Safari, no luck.

@jlane interesting thanks for sharing.

I have also lodged a ticket.

I received this advice from my support ticket which seems to be working:

Thank you for contacting Zoom Support!

To get access to the Zoom App Marketplace, kindly click App Marketplace > on the URL link from the web browser just add the word “go” like this one gomarketplace.zoom.us or you may copy and paste this link to the URL tab https://gomarketplace.zoom.us/, then, click “Enter” from your keyboard and the Sign In page will still show, you just need to click Sign In again to get access to the App Marketplace.

I look forward to hearing how things go. If you have any other questions or issues on this matter, feel free to reply back to this email. I will be happy to help.

Thank you

Worked for me also, thanks for posting the solution, appreciated! Regards, Jim

1 Like

Thank you very much for your help.

This solution has worked perfectly.

Regards,

1 Like

Hey there,
Thank you so much for your support, This really help us lot to solve my issue, Now I am successfully build my web page Click here to see my web app page.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.