Join via web browser

Description
When we start a meeting and participants start joining via web sdk. After about 13 people join the meeting others are receiving meeting time out error

Error
https://onedrive.live.com/?cid=604221e8ebb401c9&id=604221E8EBB401C9!596759&sff=1&authkey=!AFySfZTDwaLJWHQ
Which version?
1.8.0

To Reproduce(If applicable)
Steps to reproduce the behavior:
Use web sdk - allow multiple participants to join the meeting.

Screenshots
https://onedrive.live.com/?cid=604221e8ebb401c9&id=604221E8EBB401C9!596759&sff=1&authkey=!AFySfZTDwaLJWHQ

2 Likes

Hello Dear,

we have the same Error after 13 people join the meeting the other receiving msg timeout fail to join the meeting.

we think the problem the web SDK has a limit request sent via the browser.

kind Regards,

1 Like

I am also experiencing this same issue.
https://1drv.ms/u/s!AskBtOvoIUJgpLYXXJJ9lMPBoslYdA?e=8tU66d

Hey @aferdoss, @codemanas17, @kskulavik,

Sorry to hear you are seeing this issue with the Web SDK. Can you please share a screenshot of any errors in the browser console? Also, can you please share your Web SDK signature for a test meeting that is having this issue?

Thanks,
Tommy

Hi @tommy,
I dont have meetings with that issue right now - and it requires a few number of people to join / try to join to reproduce. So it’s hard to give you the requested details ATM. I will keep my eye out though if possible i will giive you the details ASAP.

Can you give me any reasons why this would happen though ? So i can try to see any errors on my end ?

I am seeing this error on console …not even 13 people …just another person beside host. I am able to join the Meeting via the Desktop App. apparently not via the web at all. There’s no other meeting being held under this host account.

1 Like

Hey @codemanas17,

Happy to hear you are not seeing that issue anymore. Please let us know if you see it again.

The root cause could be an edge case in our system.

Thanks,
Tommy

Hey @najibx,

It seems like your issue is different, can you please share your Web SDK signature for a test meeting with this issue so I can debug it?

Also, double check that the host of the meeting does not have another meeting running. A meeting host can only have one meeting at a time.

Thanks,
Tommy

HelIo guys,
I confirm that this issue still persists. People are not able to join via the Desktop or Movile devices (I tried with the brower Chrome, Mozilla and Explorer )

Regards

1 Like

Hey @cafroform,

Can you please share your Web SDK signature for a test meeting with this issue so I can debug it?

Also please share screenshots of the issue and if there are any errors in the browser console.

Thanks,
Tommy