Password Bug with zoommtg://

This format used to work to startup desktop client and send thru password.

Now, the desktop Zoom client asks ever time for the password. We’ve tried encrypted and unencrypted., both of which used to work fine.

If one uses the format
It works.

We depend upon the zoommtg:// method to start the zoom client from a button. Can someone please look into this as it is a time sensitive event on Monday.



We added in action=join (noticed this was used in your landing page) and that seemed to make a difference and works now. Should that be needed?


Hi @mb_j,

You will need the action parameter to use this successfully. Let me know if you still have any issues!


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.