[Resolved with 1.7.4+] Web SDK / Web Client from browser: 403 Forbidden

Hi @mostwanted04259,

Can you try to click retry and see if you can join the meeting?

I tried that also . but no improvement @Michael_Purnell

@Michael_Purnell @tommy But the sample app is not showing error when i run it on ubuntu , but when i give join , this loader occupies the screen for the rest of the time and i am getting an error in my console

According to Web SDK 1.7.4, I can host and join the meeting without zoom meeting API. But, I can’t join_before_host method .

In version 1.7.2 I can possible host meeting using zoom meeting API and join before host using Web SDK.

But version 1.7.4 I can’t possible join_before_host .

Is it possible to join_before_host method ?


Did anyone see this new email from Zoom ? It looks like a setting to allow the old way of view in the web browser might be allowed?

New Join Flow for the Web client

  • By default, users will now need to sign in to their Zoom account or create a Zoom account when joining a meeting with the Web client. This can be disabled by the Admin or the User from their settings page

@manishkumarmm93 Yes you should be able to join before host, please use the latest version 1.7.5.

@mostwanted04259 - Can you try using the latest version 1.7.5?

@chris.csanyi This is only for the Web Client and not the Web SDK. Please use the latest version 1.7.5. Let us know if you have any issues.

Let us know if this works for you or not.

@Michael_Purnell How can i able to use before host join method in web SDK 1.7.5 ?


Hi @manishkumarmm93 You should be to use join before host by enabling it within your meeting or accounts settings within the Zoom Web Portal.

By your instruction, I changed it. But, Its not working properly.



Then what need to do next ?


Hi @manishkumarmm93,

Please make sure to go to edit meeting then disable join before host.

Screen Shot 2020-04-09 at 11.46.20 PM

Hi @Michael_Purnell

I understood it. But, Already enable


Still I can’t join the meeting


@manishkumarmm93 Please DM me your Account number. Meeting Number, API Key/Secret and I can take a look

@manishkumarmm93 Please remove your API Key. You do not want to display any sensitive information on a public forum.

Also, I was able to join the meeting, you will need to enter in your password to do so.

@Michael_Purnell Thanks for your kind full information.
Meeting Number = 9446363605
Account Number = 52984345
password = manish7903


@manishkumarmm93 Please see screenshot below. The password field should be right next to the meeting number or you can hardcode the password in the codebase if needed.

@Michael_Purnell I also done this way only.

Above I post my account details. Please check it ?


Hi @manishkumarmm93,

Looks like 9446363605 is a PMI, right now join before host does not work for PMIs. You would need to create a new meeting ID to join before host.

Let us know if this helps

Finally worked for me. Thank you guys.

1 Like

Hey @s.obeidat,

You must use a real meeting ID without dashes, not 123.

Also make sure you are using a JWT App type for the API credentials.


Happy to hear @tools ! :slight_smile: