Start having 'Password wrong' error while trying to host a meeting

I have been using your sample web app (sample-app-web - CDN version) for couple of weeks for testing purposes. During my tests, I am using my own meeting ID. It was going all well till today and I start having Password wrong error now. My meeting ID : 2917235099

I am using the password which is found in the response of this end-point:

Password wrong.
Returned object {
errorCode: 3004
errorMessage: “Password wrong”
method: “join”
result: null
status: false

I have been using v1.7.6 and just today tested with 1.7.7 as well. The result is the same. What could I be missing here? Could you please help?

I haven’t used the sample-app-web, but I don’t see password in the documentation for the response from the Get User by ID API:

Passwords are part of Meetings, try using the Get Meeting List (choose meeting from list and store its id) -> use Meeting[id] value as path parameter -> Get Meeting by ID API —> Response contains the join_url which will have the meeting’s password attached as the pwd query parameter (or the response also contains password property that is the meeting’s password).

Thanks @bdeanindy for your response. I think I was not clear. My meeting ID and host_key doesn’t work anymore and it returns password wrong error while I am trying to host a meeting. This started happening yesterday. Could my meeting host key be blocked somehow?

We implemented this change on Mother’s Day (temporarily) for basic users that “might” be impacting you (we did this to lock down meetings for our new consumer-level users to prevent unwanted visitors from entering their meeting).

Could you try again and test if this is still happening, and respond with your findings please?

Thanks again @bdeanindy. I think that is it.
Now I am able to host a meeting with my meeting ID and my password (the one found in my personal meeting url). Earlier I was using my host_key as the password and it was working. Now I need to replace the host_key with pwd to be able to host a meeting using sample-app-web. This was the only change I made to make it work.


Happy to hear you figured it out! :slight_smile: