There's no indicator when a meeting audio is running in the background?

Description

We have followed the guide here to allow the Meeting Audio to run in the background: Audio in Background

Now, when hitting the home button or minimizing the app, the audio does play in the background. However, there’s no indicator on the device showing that they are still joined to the call.

Contrast that with the stock Zoom iOS Client - there’s an indicator in the top right of the iOS status bar showing the telephone icon. This indicates that the meeting is running.

Is there some setting or code that needs to be enabled that can show that the meeting is running in the background? Shouldn’t this be shown by iOS by default?

Which iOS Meeting SDK version?
iOS v5.11.10

To Reproduce(If applicable)
Steps to reproduce the behavior:

  1. Use the sample app for v5.11.10
  2. Enable background audio
  3. Join a meeting
  4. Hit the home button to minimize the app
  5. See that there’s no indicator that the app is still running

Smartphone (please complete the following information):

  • Tested with multiple iPhones
  • Tested with iPad 9th Gen on iOS 14