Voice/audio lagging issue on Web SDK 2.1.1

Description
We have updated latest web SDK 2.1.1 version. When we tried there is voice/audio lagging issue was reported by all participants.

Could you please check about voice/audio lagging issue?

Which Web Meeting SDK version?
2.1.1 version

Device (please complete the following information):

  • Method: CDN
  • Device: Laptop, Mobile
  • Browser: Chrome, Firefox
  • Browser Version: 96.0.4664.110 (Official Build) (64-bit)

Hi @vinayak.katwe ,

Thank you for sharing. Was this an isolated issue or happened over multiple instances? Did you see any console errors?

If it has just been one instance, can you try creating another test meeting and joining in the same/similar ways as previous participants?

Gianni

Hi @vinayak.katwe ,

I am actually seeing a few other customers share, I will inquire further. Could you please share the webinar/meeting id(s) where you experienced the sound/video lag?

Thank you,
Gianni

Hi @gianni.zoom,

Thank you for your quick response.
We have did testing on single instance only and there was not any console errors.

Yes, we have tried multiple meetings with same and other participants to check whether this was network/instance related problem or causing different parameters. But as we observed from infrastructure point of view we didn’t seen any issues.

Can you please share your email address, I will share meeting id(s) on same?

Thanks,
Vinayak

Hi @vinayak.katwe ,

I just sent you a private message so you can share that info easily there.

Thank you,
Gianni

Hello @gianni.zoom,

Any update around this? Could you please share and it will be helpful if you can take it as on priority?

Thanks,
Vinayak

For any future inquiries for DA’s to reference, the ticket number is ZSEE-3669. This is an ongoing troubleshoot.