Webhooks not firing for new Marketplace app

After creating a new webhook-only marketplace application, selecting several different events, and enabling the app, webhooks are not firing for the app. We have other marketplace apps–even a couple that are webhook only–where our test events are successfully being created and sent off, but there is 0 activity in the new app.

Is there some kind of delay with creating or updating a new webhook-only app?

UPDATE: I got one random user.signed_in webhook on this app, but with a different, random sub-user of the account. Is there a chance that events for the sub-users I’ve been testing with have had their events delayed or disabled or something?

UPDATE 2: I’m starting to get a couple sign-in webhooks events now? However, the edits to an event subscription endpoint URL are seemingly not being honored. I tried adding a route and query parameter to all of them and the sign-in events are still going to the old enpoint URL.

This is the closest-related information I could gather, but I’m not having an issue with retries, I think–just the attempt happening at all:

None. There just aren’t any items in the webhook log.

Which App Type (OAuth / Chatbot / JWT / Webhook)?

Which Endpoint/s?
I’ve tried

  • Created meeting
  • User updated profile
  • User logged in

Hi @JordanPak

Thanks for reaching out to the Zoom Developer Forum, I am happy to help here!
Could you please open a ticket with support here:

And share the name of your app and the email associated with your account so we can debug this issue further?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.