Why is the video resolution of recordings so unreliable?

We are running Zoom version 5.0.2 and seems like we are constantly getting updates. However, the biggest problem I have is with recordings and the poor resolution. More times than not the recorded resolution is 640x360. I have done recordings with multiple files in one webinar/meeting and 3 of them with have 640x360 and 1 is 1280x720, I’ve even had a recording deliver a 2560x1440 resolution once. It just seems to have a mind of its own.

It’s not so much of an issue with network speed, I have 10mbps down and 200mbps up, more than fast enough. Also every one we try to record we make sure that their video setting is set to “Enable HD”. On our business account we also have it set to Group HD and have it set to 1920x1080.

With the increase of people working from home, those of us in video production need the capability of having at least HD sizing, even if the resolution isn’t there. It’s too unreliable as to what you’re going to get from the recording. We live in an age where a lot of things are recorded in 4K resolution, so getting old 640x360, a resolution I haven’t worked with since late 1990’s/early 2000s, just isn’t acceptable.

I know I’ve read other posts about the same thing, but there still doesn’t seem to be any solution.

Hi @stevep,

Thanks for the post and sorry to hear that you are facing such an issue. It seems like you are facing issues with Zoom client, which is out of the scope of what this forum is for. Please contact Zoom support at https://support.zoom.us/hc/en-us/requests/new and one of the Zoom experts will be happy to assist you.