Developer impacting changes during COVID-19

You are welcome @hsintegration, @sachin.launchfactory!

Thanks for the kind words! :slight_smile:

-Tommy

@tommy would you consider to delay the April 2020 sunset of the V1 API?

Hey @stephane.lux,

We are not delaying the sunset of the v1 APIs. We have communicated this change for over a year and still plan on sunsetting next month.

Thanks,
Tommy

@tommy are there still issues with webhooks being delayed?

We are seeing some missing on our side. I thought this was fixed last weekend?

Same here Jim, not getting any meeting completed webhooks

Hey @jimig, and @MarkWalsh,

Please share which webhooks you are missing at what times and what meeting ids.

Thanks,
Tommy

1 Like

Are we having an update about the ability to embed Zoom windows and join without signin redirect or zoom program today?

I was finally able to create JWT app. But even though I get the token from zoom, I always get 401 Unauthorized
Is this an ongoing issue? thanks

Hey @oydem,

We are aware of the JWT Token issues and are working to fix as soon as possible.

Thanks,
Tommy

Hey @emason,

The Zoom Web Client now requires login.

Check here for status on the Zoom Web SDK:

https://marketplace.zoom.us/docs/guides/getting-started/stay-up-to-date/upcoming-changes/web-sdk

Thanks,
Tommy

Is this one fixed yet?

Hi, I am still getting Invalid access token.

is there a workaround ?

using Wordpress

Thanks Guys

Hey everyone, see the Web SDK fix here:

For the JWT Token invalid access token error, to fix, deactivate and re activate your JWT App:

Thanks,
Tommy

Hey

I have deactivated/activated my JWT App twice and still not working.
Any further steps to try?

Phil

deactivated/activated JWT App, still giving invalid access token

1 Like

Hey @yasitha, @philip.steel,

This is a caching issue, and should all be fixed tomorrow. Please try again every few hours.

Thanks,
Tommy

Hi guys! We’re having problems since two days ago with the zoom sdk web api (even with the sample app web provided by you).

We create the meeting successfully, then the host joined successfully too to that meeting.
Once an attendee tries to enter that meeting, a new request is made to the host (who accepts or admits).

Once the host clicks on “Admit”, the attendee is disconnected automatically from the meeting. The following error message appears:

“Your connection has timed out and you cannot join the meeting. Verify your network connectivity and try again.”

We did a lot of tries but all of them are unsucessful. Remember that we’re using the sample-web-app which has included the last library provided by you guys.

Thanks.

Just to help, this is the minimum debug I can do with the CDN and Local versions from your samples.

Then in console, the error shows the error on some line like: “g.default.localAudioEncMGR.map.get”…

Hey @7virtutum, can you please repost this in its own thread so we can assist and other developers with the same issue can track easier?

Thanks,
Tommy

Hi Tommy

Been trying this all of today and still not working.

Phil