Webhooks Events still not firing - Warm Transfers

Posted this issue here in December last year:

Developer Advocate created a support ticket after investigating. After providing the relevant info to support they did literally nothing and kicked me back here.

" Hello,

Thank you for contacting Zoom Technical Support! Guidance for the Zoom Developer Platform is available on our community developer forums: https://devforum.zoom.us/

For additional developer support options for your account, please visit Premier Developer Support | Zoom

For any non-developer issues or concerns, you can view your support contact options for Zoom Technical Support here: Contact Zoom Support - Zoom Support In the meantime, we’ll be closing this ticket out.

Thank you"

Who do I actually need to speak to, to have this properly looked at? We have an app currently in security review to be released soon and still can’t implement any functionality around warm transfers.

Hi @engineeringMT ,

Sorry to hear this! This should have been treated as a bug and been escalated accordingly. I suspect it was not intentional as we were configuring a new support system around that time.

Could you please share your ticket number and I will follow up internally?

Hi Gianni,

Original ticket was TS0227920.
This was a ticket where I tried to follow it all up TS0163390.

Appreciate the assistance.


Hi @engineeringMT, I’ve opened up TS0484544. I clarified that this should not be closed and will be following along for the resolution!

Thanks very much Gianni :slight_smile:

No worries @engineeringMT , please reach out again if you are running into issues so I can help advocate on your behalf.