Zoom Web SDK Failing to load

Joining a zoom meeting via web SDK is not working. Gets stuck at loading with 2/3 dots over and over. Looks like websockets are failing to connect.

Browser Console Error
WebSocket connection to ‘wss://zoomsjc15645206rwg.sjc.zoom.us/wc/api/…removed…’ failed:
(anonymous) @ zoom-meeting-2.12.2.min.js:2

Which Web Meeting SDK version?

Meeting SDK Code Snippets

Both CDN and Local samples are failing

To Reproduce(If applicable)
Steps to reproduce the behavior:

  1. Follow setup steps for web-sample
  2. Initialize Meeting
  3. Join Meeting


Troubleshooting Routes
We have regenerated secrets. We have tried multiple account credentials.

Device (please complete the following information):

  • Device: Thinkpad P15s
  • OS: Windows 10 Enterprise
  • Browser: Chrome
  • Browser Version 113.0.5672.127

Additional context
It worked 1 time. But has failed many times before and after.

Looks like this post is related

Hi @skyler.todd , thanks for raising this here. This was related to a service issue posted to our status page. I’m going to close this thread and organize around the post you’ve linked from Rahul.