Audio not working in mobile 1.8.5

Description
Web SDK 1.8.5 audio not working in android mobile browser but other things ok. also audio working in computer

Error
main.396b1ff9af2192b3a747.js:1 This link isn’t a correct json file, load error, please check again, https://liveclass.web.app/node_modules/@zoomus/websdk/dist/lib/lang/en-US.json
onreadystatechange @ main.396b1ff9af2192b3a747.js:1

DevTools failed to load SourceMap: Could not load content for https://source.zoom.us/1.8.5/lib/webim.min.js.map: HTTP error: status code 403, net::ERR_HTTP_RESPONSE_CODE_FAILURE
main.396b1ff9af2192b3a747.js:1 {method: “init”, status: true, errorCode: 0, errorMessage: null, result: null}

meetingNumber=75617219877&userName=tharindu&passWord=2BJL1q&signature=cXQ2YXB0MEJRZVczNzdHN2NLSFdGUS43NTYxNzIxOTg3Ny4xNjA5MjIyMjQ5ODUxLjAuZGE5cHUrZ0d0cW8wTnduY2JRMlpiT1B4OStPOVhXb3VXSEFBK0F3ellCbz0%3D&apiKey=qt6apt0BQeW377G7cKHWFQ&lang=en-US&userEmail=&cv=1.8.5&proxy=1&sdkOrigin=aHR0cHM6Ly9saXZlY2xhc3Mud2ViLmFwcDo&tk=&ztk=&sdkUrl=aHR0cHM6Ly9saXZlY2xhc3Mud2ViLmFwcDovbGl2ZQ&captcha=&captchaName=&suid=&_=1609222285125&callback=axiosJsonpCallback1:1
creatAVSocket

1 >>>>>>>> CREATE JSMEDIASKD INSTANCE <<<<<<<<

6206_js_media.min.js:1 The AudioContext was not allowed to start. It must be resumed (or created) after a user gesture on the page. https://goo.gl/7K7WLu

1 >>>>>>>>INIT JSMEDIASDK<<<<<<<<
initSharingDecode
initSharingEncode
initVideoDecode
initVideoEncode
initAudioDecode
initAudioEncode

6206_js_media.min.js:1 sharing decode fileURL: https://source.zoom.us/1.8.5/lib/av/6206_sharing_s.min.js
6206_js_media.min.js:1 https://source.zoom.us/1.8.5/lib/av/6206_video_s.min.js
polyfills.2e89f9530eab053a7df4.js:1 [Violation] ‘message’ handler took 341ms
[Violation] Forced reflow while executing JavaScript took 146ms
polyfills.2e89f9530eab053a7df4.js:1 [Violation] ‘setTimeout’ handler took 2681ms
main.396b1ff9af2192b3a747.js:1 {method: “join”, status: true, errorCode: 0, errorMessage: null, result: null}
polyfills.2e89f9530eab053a7df4.js:1 [Violation] ‘setTimeout’ handler took 123ms
startRenderVideo
polyfills.2e89f9530eab053a7df4.js:1 [Violation] ‘setTimeout’ handler took 974ms
ready to dec video!
ready to dec video!
ready to start!
ready to start!
Open_Sharing_WebSocket_Connect
Open_Sharing_WebSocket_Connect
Open_Video_WebSocket_Connect
JsAudioDec.js receive startMedia
Open_Audio_WebSocket_Connect
Open_Audio_WebSocket_Connect
JsAudioDec.js receive startMedia
Open_Audio_WebSocket_Connect
Open_Audio_WebSocket_Connect
Open_Video_WebSocket_Connect
stopRenderVideo
startRenderVideo
stopRenderVideo

Which version?
1.8.5

Screenshots

Device (please complete the following information):

  • Device:
  • OS: [anroid]
  • Version:
  • Browser:[e Chrome]

Additional context

any suggestion @tommy

Hey @tharinduvindula,

We are aware of this issue and working on a fix. More details here including a work around:

Thanks for reporting this. We are looking into the issue to see if it is a bug.

I will get back to you with updates. (CS-2738)

-Tommy

Hey @tharinduvindula ,

This should now be fixed. Please upgrade to version 1.8.6:

Thanks,
Tommy