WEB SDK 1.8.5 - Mobile Devices Audio Doesn't Work

Description
I tried the last versión of Web SDK 1.8.5 in phone and when i join the device’s audio it doesn´t work, i also tried in other phones and neither works, the browser i used was Google Chrome.
Sending or receiving audio doesn’t work

i tried in 1.8.3 and works perfectly with phones.

In computer Edge and Chrome this problem doesn’t happen with the version 1.8.5

Which version?
1.8.5

To Reproduce(If applicable)
Steps to reproduce the behavior:

  1. Go to ‘Join Audio by computer’.
  2. Apparently it’s all OK, but you will not be able to speak or listen to anyone in the meeting.

Device (please complete the following information):

  • Device: [Huawei P20 lite]

  • OS: [EMUI]

  • Version: [9.1.0]

  • Browser:[Chrome]

  • Device: [Motorola g7 plus]

  • OS: [Android]

  • Version: [10]

  • Browser:[Chrome]

Thanks.

same here, no audio after upgrading to 1.8.5 on Android mobile (chrome )
when i tried with firefox in my android phone its working. but looking for a solution for Chrome.
no issues with chrome desktop (windows 10)

the same issue with me

Hey @osomaher1, @nishanthaheva, @aquarivm,

Are you still seeing this issue? Can you please share any screenshots of errors you see?

Also, there is limited support for Mobile iOS Safari, but Android devices and browsers should work:

Thanks,
Tommy

same hear WEB SDK 1.8.5 - Mobile Devices Audio Doesn’t Work

Hey @tharinduvindula,

I have replied to you here:

We are investigating the issue.

Thanks,
Tommy

Any update regarding the Audio issue?

Hey @nishanthaheva,

We are currently working to fix this bug. Right now the fix is scheduled to be released in version 1.8.6, but that is subject to change.

I will keep this thread updated on the release version.

Thanks,
Tommy

Are you still going to require people to move to 1.8.5 or above with this functionality issue?

I’m also having issues but on desktop, not on mobile.

Googs question, support for earlier versions is supposed to end tomorrow, but there is still no solution for this.

Hey @osomaher1 , @ilya1 , @ccanalesdote , @DevKL , @nishanthaheva , @tharinduvindula ,

This should now be fixed. Please upgrade to version 1.8.6:

Thanks,
Tommy